RubyGems Navigation menu

shoes-cucumber 0.0.1

Use Cukes to test your Shoes! Mostly mocking at this point, but eventually will let you test all aspects of Shoes apps.

Gemfile
          gem 'shoes-cucumber', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install shoes-cucumber -v 0.0.1
  
  
  
  
  
  
  

Total downloads 6,540

For this version 1,188

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - September 25, 2011 (5.5 KB)
  2. 0.0.1 - August 19, 2011 (4.5 KB)

Runtime Dependencies: