RubyGems Navigation menu

shoes-mocks 0.0.1

If you want your tests to be isolated, you need mocks. Mocking GUIs is hard. shoes-mocks to the rescue!

Gemfile
          gem 'shoes-mocks', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install shoes-mocks -v 0.0.1
  
  
  
  
  
  
  

Total downloads 6,308

For this version 945

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - September 25, 2011 (5.5 KB)
  2. 0.0.1 - August 27, 2011 (4.5 KB)