RubyGems Navigation menu

shoulda-callback-matchers 1.1.1

Making callback tests easy on the fingers and eyes

Versions:

  1. 1.1.1 - August 29, 2014 (14 KB)
  2. 1.1.0 - May 22, 2014 (14 KB)
  3. 1.0.0 - April 17, 2014 (13 KB)
  4. 0.4.0 - March 22, 2014 (13 KB)
  5. 0.3.3 - January 4, 2014 (11.5 KB)
Show all versions (10 total)

Runtime Dependencies:

Authors:

  • Beat Richartz

Owners:

208dbe7e0c85765b79cd8e916f4e7682

Total downloads 20,509

For this version 2,840

Show all versions (10 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'shoulda-callback-matchers', '~> 1.1.1' = Copy to clipboard Copied!

install:
gem install shoulda-callback-matchers = Copy to clipboard Copied!

Links: