RubyGems Navigation menu

shoulda-change_matchers 0.0.1

should_change / should_create / should_destroy matchers for shoulda 3 backported from shoulda 2

Gemfile
          gem 'shoulda-change_matchers', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install shoulda-change_matchers -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Michael Grosser

Owners:

Total downloads 2,234

For this version 2,056

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - September 13, 2014 (7.5 KB)
  2. 0.0.1 - August 31, 2012 (6.5 KB)