RubyGems Navigation menu

shoutcast_api 0.1.5

Simple shoutcast.com API.

Versions:

  1. 0.2.0 - May 21, 2012 (14 KB)
  2. 0.1.6 - December 16, 2009 (14 KB)
  3. 0.1.5 - December 6, 2009 (14 KB)
  4. 0.1.4 - November 6, 2009 (14 KB)
  5. 0.1.3 - November 4, 2009 (13.5 KB)
Show all versions (6 total)

Runtime Dependencies:

Authors:

  • Peter Suschlik

Owners:

2bac32ae4eb6e166a6eb0e436eb14295

Total downloads 7,540

For this version 1,296

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'shoutcast_api', '~> 0.1.5' = Copy to clipboard Copied!

install:
gem install shoutcast_api -v 0.1.5 = Copy to clipboard Copied!

Links: