RubyGems Navigation menu

silent-postgres 0.0.2

Rails plugin that silences Postgresql connection adapter verbose output

Gemfile
          gem 'silent-postgres', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install silent-postgres -v 0.0.2
  
  
  
  
  
  
  

Authors:

  • Łukasz Piestrzeniewicz, Evgeniy Dolzhenko

Owners:

Total downloads 112,580

For this version 1,192

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - August 24, 2011 (5 KB)
  2. 0.0.8 - April 17, 2011 (5 KB)
  3. 0.0.7 - January 15, 2011 (5 KB)
  4. 0.0.6 - November 5, 2010 (5 KB)
  5. 0.0.5 - November 5, 2010 (5 KB)
Show all versions (10 total)