RubyGems Navigation menu

simple-templater 0.0.1.4

SimpleTemplater is dead-simple solution for creating generators. It strongly uses convention over configuration, so you don't have to write loads of code to generate one stupid plain text README.

Versions:

  1. 0.2.pre - December 13, 2009 (38.5 KB)
  2. 0.1.pre - January 1, 2010 (26.5 KB)
  3. 0.0.1.6 - June 11, 2011 (598 KB)
  4. 0.0.1.5 - January 27, 2010 (599 KB)
  5. 0.0.1.4 - December 24, 2009 (1.03 MB)
Show all versions (9 total)

Runtime Dependencies:

Authors:

  • Jakub Šťastný aka Botanicus

Owners:

6fd5b06afa330ac57065bd83844719c3

Total downloads 10,888

For this version 1,384

Show all versions (9 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'simple-templater', '~> 0.0.1.4' = Copy to clipboard Copied!

install:
gem install simple-templater -v 0.0.1.4 = Copy to clipboard Copied!

Links: