RubyGems Navigation menu

simple_currency 1.3.1

A really simple currency converter using XavierMedia API. It's Ruby 1.8, 1.9 and JRuby compatible, and it also takes advantage of Rails cache when available.

Gemfile
          gem 'simple_currency', '~> 1.3.1'
  
  
  
  
  
  
  

install
          gem install simple_currency
  
  
  
  
  
  
  

Authors:

  • Oriol Gual, Josep M. Bach, Josep Jaume Rey

Owners:

Total downloads 12,304

For this version 1,762

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.3.1 - October 24, 2010 (12 KB)
  2. 1.3.0 - October 23, 2010 (12.5 KB)
  3. 1.2.2 - October 13, 2010 (12 KB)
  4. 1.2.1 - October 3, 2010 (12.5 KB)
  5. 1.2.0 - October 2, 2010 (12.5 KB)
Show all versions (11 total)

Runtime Dependencies: