RubyGems Navigation menu

simple_ldap_authenticator 1.0.1

Easy authentication to an LDAP server(s)

Gemfile
          gem 'simple_ldap_authenticator', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install simple_ldap_authenticator
  
  
  
  
  
  
  

Total downloads 2,981

For this version 1,316

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - August 3, 2011 (5.5 KB)
  2. 1.0.0 - October 11, 2009 (5 KB)