RubyGems Navigation menu

simple_oauth 0.1.4

Simply builds and verifies OAuth headers

Versions:

  1. 0.3.0 - October 9, 2014 (13.5 KB)
  2. 0.2.0 - December 2, 2012 (11.5 KB)
  3. 0.1.9 - July 20, 2012 (11 KB)
  4. 0.1.8 - May 9, 2012 (11 KB)
  5. 0.1.7 - April 23, 2012 (11 KB)
Show all versions (12 total)

Development Dependencies:

Authors:

  • Steve Richert

Owners:

1f74b13f1e5c6c69cb5d7fbaabb1e2cb0887991a8846577a6aa85433d6ab3ea2

Total downloads 2,367,599

For this version 47,266

Show all versions (12 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'simple_oauth', '~> 0.1.4' = Copy to clipboard Copied!

install:
gem install simple_oauth -v 0.1.4 = Copy to clipboard Copied!

Links: