RubyGems Navigation menu

sinatra-advanced-routes 0.5.3

Make Sinatra routes first class objects.

Gemfile
          gem 'sinatra-advanced-routes', '~> 0.5.3'
  
  
  
  
  
  
  

install
          gem install sinatra-advanced-routes
  
  
  
  
  
  
  

Authors:

  • Konstantin Haase, Jean-Philippe Doyle

Owners:

Total downloads 48,744

For this version 4,315

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.3 - April 19, 2013 (8 KB)
  2. 0.5.2 - January 27, 2013 (7 KB)
  3. 0.5.1 - July 15, 2010 (7 KB)
  4. 0.5.0 - July 8, 2010 (7 KB)
  5. 0.4.1 - April 15, 2010 (6 KB)
Show all versions (7 total)

Runtime Dependencies: