RubyGems Navigation menu

sinatra-api 1.1.4

Helpers for building RESTful APIs in Sinatra.

Gemfile
          gem 'sinatra-api', '~> 1.1.4'
  
  
  
  
  
  
  

install
          gem install sinatra-api -v 1.1.4
  
  
  
  
  
  
  

Authors:

  • Ahmad Amireh

Owners:

Licenses:

  • MIT

Total downloads 2,509

For this version 393

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.8 - November 4, 2014 (16 KB)
  2. 1.1.7 - November 17, 2013 (16 KB)
  3. 1.1.5 - November 16, 2013 (15.5 KB)
  4. 1.1.4 - November 16, 2013 (15.5 KB)
  5. 1.1.2 - November 15, 2013 (15.5 KB)
Show all versions (7 total)