RubyGems Navigation menu

sinatra-dm 0.1.3

Sinatra Extension for working with DataMapper (another Sinatra-Sequel Rip-off)

Gemfile
          gem 'sinatra-dm', '~> 0.1.3'
  
  
  
  
  
  
  

install
          gem install sinatra-dm -v 0.1.3
  
  
  
  
  
  
  

Authors:

  • kematzy

Owners:

Total downloads 6,502

For this version 1,305

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - June 8, 2010 (12 KB)
  2. 0.1.3 - February 21, 2010 (12 KB)
  3. 0.1.2 - November 5, 2009 (10 KB)
  4. 0.1.1 - October 13, 2009 (9.5 KB)
  5. 0.1.0 - October 13, 2009 (8 KB)

Development Dependencies: