RubyGems Navigation menu

sinatra-scopes 1.0.0

Simple request handler scoping for sinatra

Gemfile
          gem 'sinatra-scopes', '~> 1.0.0'
  
  
  
  
  
  
  

install
          gem install sinatra-scopes
  
  
  
  
  
  
  

Authors:

  • Myles Byrne

Owners:

Total downloads 2,706

For this version 1,407

Required Ruby Version: None

Links:

Versions:

  1. 1.0.0 - December 7, 2009 (5.5 KB)
  2. 0.1.0 - November 3, 2009 (5.5 KB)

Runtime Dependencies: