RubyGems Navigation menu

sinatra-support 1.2.2

Sinatra-support includes many helpers for forms, errors and many amazing things.

Gemfile
          gem 'sinatra-support', '~> 1.2.2'
  
  
  
  
  
  
  

install
          gem install sinatra-support
  
  
  
  
  
  
  

Authors:

  • Cyril David, Rico Sta. Cruz

Owners:

Total downloads 41,628

For this version 31,023

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.2 - August 31, 2011 (26 KB)
  2. 1.2.1 - August 18, 2011 (25.5 KB)
  3. 1.2.0 - May 26, 2011 (25 KB)
  4. 1.1.3 - May 26, 2011 (21.5 KB)
  5. 1.1.2 - May 26, 2011 (20 KB)
Show all versions (11 total)

Runtime Dependencies: