RubyGems Navigation menu

slave_pools 1.2.0

Connection proxy for ActiveRecord for master / replica setups.

Gemfile
          gem 'slave_pools', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install slave_pools
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 5,884

For this version 347

Show all versions (10 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.2.0 - June 10, 2014 (13 KB)
  2. 1.1.1 - May 30, 2014 (13.5 KB)
  3. 1.1.0 - May 27, 2014 (13.5 KB)
  4. 1.0.0.rc4 - March 5, 2014 (13 KB)
  5. 1.0.0.rc3 - January 15, 2014 (13.5 KB)
Show all versions (10 total)

Runtime Dependencies: