RubyGems Navigation menu

soap4r 1.5.8

An implementation of SOAP 1.1 for Ruby.

Gemfile
          gem 'soap4r', '~> 1.5.8'
  
  
  
  
  
  
  

install
          gem install soap4r
  
  
  
  
  
  
  

Total downloads 325,857

For this version 319,532

Required Ruby Version: None

Links:

Versions:

  1. 1.5.8 - September 23, 2007 (311 KB)
  2. 1.5.7 - July 15, 2007 (252 KB)
  3. 1.5.6 - June 13, 2007 (289 KB)
  4. 1.5.5.20061022 - October 3, 2006 (555 KB)

Runtime Dependencies: