RubyGems Navigation menu

soapforce 0.2.1

A ruby client for the Salesforce SOAP API based on Savon.

Versions:

  1. 0.2.1 - November 17, 2014 (33.5 KB)
  2. 0.2.0 - November 16, 2014 (33.5 KB)
  3. 0.1.3 - October 25, 2013 (33 KB)
  4. 0.1.2 - September 11, 2013 (32 KB)
  5. 0.1.1 - August 15, 2013 (30.5 KB)
Show all versions (6 total)

Runtime Dependencies:

Authors:

  • Joe Heth

Owners:

2b9e827c74d9d85bf39ccef872c3f8ea

Total downloads 1,789

For this version 142

Show all versions (6 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'soapforce', '~> 0.2.1' = Copy to clipboard Copied!

install:
gem install soapforce = Copy to clipboard Copied!

Links: