RubyGems Navigation menu

solr_collection 0.1.4

Wrapper for solr results sets then behaves/feels like will_paginate collection

Gemfile
          gem 'solr_collection', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install solr_collection -v 0.1.4
  
  
  
  
  
  
  

Authors:

  • Michael Grosser

Owners:

Total downloads 4,766

For this version 1,135

Required Ruby Version: None

Links:

Versions:

  1. 0.1.5 - February 3, 2011 (7 KB)
  2. 0.1.4 - December 23, 2010 (7 KB)
  3. 0.1.3 - December 7, 2010 (6.5 KB)
  4. 0.1.2 - November 21, 2009 (6.5 KB)

Runtime Dependencies: