RubyGems Navigation menu

soprano 0.92

Soprano is the set of rake tasks and capistrano recipes. Use it to avoid writing typical scenarios and maintaining them in favour of configuring your builds and deploys declaratively.

Gemfile
          gem 'soprano', '~> 0.92'
  
  
  
  
  
  
  

install
          gem install soprano -v 0.92
  
  
  
  
  
  
  

Total downloads 12,194

For this version 1,018

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.96 - October 25, 2012 (9 KB)
  2. 0.95 - October 23, 2012 (9 KB)
  3. 0.92 - April 2, 2012 (9 KB)
  4. 0.91 - April 1, 2012 (8.5 KB)
  5. 0.90 - March 31, 2012 (8 KB)
Show all versions (13 total)

Runtime Dependencies:

Development Dependencies: