RubyGems Navigation menu

speaking_id 0.2.2

Lightweight Ruby on Rails gem to handle slugs for Active Record objects.

Gemfile
          gem 'speaking_id', '~> 0.2.2'
  
  
  
  
  
  
  

install
          gem install speaking_id
  
  
  
  
  
  
  

Authors:

  • Martin Jagusch

Owners:

Total downloads 5,139

For this version 1,361

Required Ruby Version: None

Links:

Versions:

  1. 0.2.2 - June 15, 2010 (7 KB)
  2. 0.2.1 - April 14, 2010 (7 KB)
  3. 0.2.0 - April 5, 2010 (7 KB)
  4. 0.1.0 - January 14, 2010 (5.5 KB)