RubyGems Navigation menu

spec_unit 0.0.1

This library allows the use of contexts within Test::Unit. It is meant to bridge the gap between rSpec and Test::Unit, allowing developers to practice BDD in Test::Unit.

Gemfile
          gem 'spec_unit', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install spec_unit
  
  
  
  
  
  
  

Authors:

  • Trotter Cashion

Owners:

Total downloads 1,368

For this version 1,367

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - October 3, 2006 (4.5 KB)