RubyGems Navigation menu

spectacles 0.5.2

Spectacles adds database view functionality to ActiveRecord. Current supported adapters include Postgres, SQLite and Vertica (MySQL is close).

Versions:

  1. 0.5.2 - December 5, 2014 (11.5 KB)
  2. 0.5.1 - February 7, 2014 (11 KB)
  3. 0.5.0 - January 3, 2014 (11 KB)
  4. 0.4.1 - November 14, 2013 (11 KB)
  5. 0.4.0 - October 10, 2013 (11 KB)
Show all versions (12 total)

Development Dependencies:

Authors:

  • Adam Hutchison, Brandon Dewitt

Owners:

B1da0d56744cc6b8db22bc2c3a7d6c4fDe801bfb2cbde6a394cc31594f3af77c

Total downloads 6,779

For this version 536

Show all versions (12 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'spectacles', '~> 0.5.2' = Copy to clipboard Copied!

install:
gem install spectacles = Copy to clipboard Copied!

Links: