RubyGems Navigation menu

spectifly 0.0.11

A library for turning business entity specifications into several different validatable formats, and creating fixture data for testing.

Gemfile
          gem 'spectifly', '~> 0.0.11'
  
  
  
  
  
  
  

install
          gem install spectifly
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 5,032

For this version 125

Show all versions (11 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.0.11 - November 4, 2014 (21 KB)
  2. 0.0.10 - November 27, 2013 (19.5 KB)
  3. 0.0.9 - November 25, 2013 (19.5 KB)
  4. 0.0.8 - September 27, 2013 (20 KB)
  5. 0.0.7 - August 16, 2013 (19.5 KB)
Show all versions (11 total)