RubyGems Navigation menu

sprockets-browserify 0.3.0

Browserify packages node modules for the browser. This gem makes it easy to integrate this into the Rails asset pipeline or other Sprockets chains.

Versions:

  1. 0.3.0 - January 28, 2014 (5.29 MB)
  2. 0.2.0 - June 6, 2013 (1.88 MB)
  3. 0.1.2 - April 9, 2013 (2.17 MB)
  4. 0.1.0 - April 5, 2013 (2.17 MB)
Show all versions (5 total)

Runtime Dependencies:

Authors:

  • Jan Varwig

Owners:

1172ffd2b6628b416914fa518dae8f19

Total downloads 2,993

For this version 713

Show all versions (5 total)

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'sprockets-browserify', '~> 0.3.0' = Copy to clipboard Copied!

install:
gem install sprockets-browserify = Copy to clipboard Copied!

Links: