RubyGems Navigation menu

sqlite-foreigner 0.5.0

Enforcable foreign key constraints for Rails migrations and SQLite databases

Gemfile
          gem 'sqlite-foreigner', '~> 0.5.0'
  
  
  
  
  
  
  

install
          gem install sqlite-foreigner
  
  
  
  
  
  
  

Authors:

  • David Wilkie

Owners:

Total downloads 1,603

For this version 1,603

Required Ruby Version: None

Links:

Versions:

  1. 0.5.0 - January 31, 2010 (7.5 KB)