RubyGems Navigation menu

sqlite-ruby 2.2.2-mswin32

SQLite/Ruby is a module to allow Ruby scripts to interface with a SQLite database.

Versions:

  1. 2.2.3 - January 30, 2005 mswin32 (73 KB)
  2. 2.2.3 - January 30, 2005 (40.5 KB)
  3. 2.2.2 - November 15, 2004 (40 KB)
  4. 2.2.2 - November 15, 2004 mswin32 (72.5 KB)
  5. 2.2.1 - November 4, 2004 mswin32 (94.5 KB)
Show all versions (11 total)

Owners:

E7cff3cfd41c495e1012227d7dc24202992fe8c19bbbc27f2b562a9f96efc03dD532bedd0d75ec0d039ae47513fbfb56

Total downloads 51,850

For this version 1,071

Show all versions (11 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'sqlite-ruby', '~> 2.2.2' = Copy to clipboard Copied!

install:
gem install sqlite-ruby -v 2.2.2 = Copy to clipboard Copied!

Links: