RubyGems.org

sqlite3

1.3.9

This module allows Ruby programs to interface with the SQLite3 database engine (http://www.sqlite.org). You must have the SQLite engine installed in order to build this module. Note that this module is only compatible with SQLite 3.6.16 or newer.

installgem install sqlite3
Authors

Jamis Buck, Luis Lavena, Aaron Patterson

10,868,294 total downloads 1,604,499 for this version
Owners

E7cff3cfd41c495e1012227d7dc2420248acd2a1c5c447f7e7b59310ee1fecffF29327647a9cff5c69618bae420792ea

Licenses

BSD-3

Gemfile
gem 'sqlite3', '~> 1.3.9'
Versions
  1. 1.3.9 February 25, 2014 (59.5 KB)
  2. 1.3.9 February 25, 2014 x64-mingw32 (406 KB)
  3. 1.3.9 February 25, 2014 x86-mswin32-60 (1.05 MB)
  4. 1.3.9 February 25, 2014 x86-mingw32 (1.05 MB)
  5. 1.3.8 August 17, 2013 (57.5 KB)
Show all versions (35 total)