RubyGems Navigation menu

state-fu 0.13.3

A rich library for state-oriented programming with state machines / workflows

Gemfile
          gem 'state-fu', '~> 0.13.3'
  
  
  
  
  
  
  

install
          gem install state-fu -v 0.13.3
  
  
  
  
  
  
  

Authors:

  • David Lee

Owners:

Total downloads 10,536

For this version 1,243

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.13.5 - January 7, 2010 (83 KB)
  2. 0.13.4 - December 12, 2009 (81.5 KB)
  3. 0.13.3 - December 12, 2009 (81 KB)
  4. 0.13.1 - October 17, 2009 (81.5 KB)
  5. 0.13.0 - October 16, 2009 (81.5 KB)
Show all versions (8 total)