RubyGems Navigation menu

strace_me 1.0

A wrapper around strace(1) that allows you to perform targetted tracing of a block. strace_me allows you to track down problems without wading through gobs of ruby startup or other irrelevant noise.

Gemfile
          gem 'strace_me', '~> 1.0'
  
  
  
  
  
  
  

install
          gem install strace_me
  
  
  
  
  
  
  

Authors:

  • Eric Hodel

Owners:

Total downloads 1,767

For this version 1,767

Required Ruby Version: None

Links:

Versions:

  1. 1.0 - June 7, 2010 (8 KB)

Runtime Dependencies: