RubyGems Navigation menu

strapper 0.0.2

Strapper is a tool to help you make sure your environment is ready to run your project. It uses things like Homebrew to install the required tools but is softer than Boxen or Vagrant to manage what you need.

Gemfile
          gem 'strapper', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install strapper
  
  
  
  
  
  
  

Authors:

  • Kyle Daigle

Owners:

Licenses:

  • MIT

Total downloads 1,241

For this version 655

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - February 18, 2013 (8 KB)
  2. 0.0.1 - February 17, 2013 (8 KB)

Runtime Dependencies: