RubyGems Navigation menu

strava-api 0.13.0

Strava (http://www.strava.com/) allows access to it's data via a JSON api. This gem wraps that API an allows you to interact with Ruby classes instead.

Versions:

  1. 0.14.0 - July 1, 2011 (76 KB)
  2. 0.13.0 - October 4, 2010 (25 KB)

Authors:

  • Steven Chanin

Owners:

Ab953901492e7d70fbf7adf19a080750

Total downloads 2,503

For this version 1,220

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'strava-api', '~> 0.13.0' = Copy to clipboard Copied!

install:
gem install strava-api -v 0.13.0 = Copy to clipboard Copied!

Links: