RubyGems Navigation menu

string_replacer 0.0.1

For example, if you need to make sure that a particular package is unmasked in /etc/portage/package.keywords/local, you can use string_replacer to put it there without disturbing the other lines.

Gemfile
          gem 'string_replacer', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install string_replacer
  
  
  
  
  
  
  

Total downloads 1,323

For this version 1,323

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - September 22, 2010 (7 KB)