RubyGems Navigation menu

struct-validatable 0.0.1

Struct will have flexible validators for each member.

Gemfile
          gem 'struct-validatable', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install struct-validatable -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • Kenichi Kamiya

Owners:

Total downloads 1,726

For this version 1,339

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - December 6, 2013 (10.5 KB)
  2. 0.0.1 - September 27, 2012 (9.5 KB)

Runtime Dependencies: