RubyGems Navigation menu

stty 0.0.1

lib to set and get terminal line settings

Gemfile
          gem 'stty', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install stty -v 0.0.1
  
  
  
  
  
  
  

Authors:

  • shura

Owners:

Total downloads 3,033

For this version 970

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2.1 - March 23, 2012 (5.5 KB)
  2. 0.0.2 - May 31, 2011 (5.5 KB)
  3. 0.0.1 - May 31, 2011 (5.5 KB)

Runtime Dependencies: