RubyGems Navigation menu

subdomain_locale 1.1.0

Set I18n locale based on subdomain (Rails plugin).

Gemfile
          gem 'subdomain_locale', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install subdomain_locale
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 6,025

For this version 272

Show all versions (13 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.1.0 - August 8, 2014 (10 KB)
  2. 1.0.0 - April 10, 2014 (10 KB)
  3. 1.0.beta6 - March 23, 2014 (9.5 KB)
  4. 1.0.beta5 - March 4, 2014 (9.5 KB)
  5. 1.0.beta4 - March 4, 2014 (9.5 KB)
Show all versions (13 total)

Runtime Dependencies: