RubyGems Navigation menu

subdomainbox 0.7.0

use subdomains to prevent XSS from accessing your entire application if it should happen to be injected into some page in your app

Gemfile
          gem 'subdomainbox', '~> 0.7.0'
  
  
  
  
  
  
  

install
          gem install subdomainbox
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 4,617

For this version 656

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.7.0 - May 2, 2013 (11.5 KB)
  2. 0.6.0 - May 2, 2013 (11.5 KB)
  3. 0.5.1 - March 25, 2013 (11 KB)
  4. 0.5.0 - March 23, 2013 (10.5 KB)
  5. 0.3.5 - March 18, 2013 (11 KB)
Show all versions (8 total)

Runtime Dependencies: