RubyGems Navigation menu

suitcase 1.2.11

Ruby library that utilizes the EAN (Expedia.com) API for locating available hotels (and maybe rental cars and flights someday, too).

Gemfile
          gem 'suitcase', '~> 1.2.11'
  
  
  
  
  
  
  

install
          gem install suitcase -v 1.2.11
  
  
  
  
  
  
  

Total downloads 32,902

For this version 891

Show all versions (41 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.7.0 - August 1, 2012 (91.5 KB)
  2. 1.6.7 - July 12, 2012 (91 KB)
  3. 1.6.6 - June 26, 2012 (90.5 KB)
  4. 1.6.5 - June 26, 2012 (90.5 KB)
  5. 1.6.3 - June 26, 2012 (90 KB)
Show all versions (41 total)

Runtime Dependencies: