RubyGems Navigation menu

sunspot-rails-http-basic-auth 0.0.1

HTTP Basic Authentication support for sunspot_rails

Gemfile
          gem 'sunspot-rails-http-basic-auth', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install sunspot-rails-http-basic-auth -v 0.0.1
  
  
  
  
  
  
  

Total downloads 3,502

For this version 1,085

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - May 27, 2011 (7 KB)
  2. 0.0.1 - May 9, 2011 (6.5 KB)

Runtime Dependencies:

Development Dependencies: