RubyGems Navigation menu

sunspot_test 0.3.0

Testing sunspot with cucumber can be a pain. This gem will automatically start/stop solr with cucumber scenarios tagged with @search

Gemfile
          gem 'sunspot_test', '~> 0.3.0'
  
  
  
  
  
  
  

install
          gem install sunspot_test -v 0.3.0
  
  
  
  
  
  
  

Total downloads 93,738

For this version 986

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.0 - September 15, 2011 (9 KB)
  2. 0.3.2 - August 4, 2011 (8.5 KB)
  3. 0.3.1 - June 11, 2011 (8.5 KB)
  4. 0.3.0 - June 11, 2011 (8.5 KB)
  5. 0.2.0 - May 26, 2011 (7 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies: