RubyGems Navigation menu

superauther 0.0.2

superauther is a tiny ruby script that generates passwords for websites that don't need to be saved anywhere.

Gemfile
          gem 'superauther', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install superauther
  
  
  
  
  
  
  

Total downloads 1,938

For this version 1,006

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - December 8, 2011 (4 KB)
  2. 0.0.1 - December 8, 2011 (4 KB)