RubyGems Navigation menu

surrounded-rails 0.2.1

This sets up your ActiveRecord and ActionController objects to use Surrounded

Gemfile
          gem 'surrounded-rails', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install surrounded-rails
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 4,146

For this version 819

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - January 27, 2014 (6.5 KB)
  2. 0.2.0 - January 27, 2014 (6.5 KB)
  3. 0.1.2 - January 21, 2014 (6.5 KB)
  4. 0.1.1 - January 16, 2014 (6.5 KB)
  5. 0.1.0 - December 24, 2013 (6.5 KB)
Show all versions (9 total)

Runtime Dependencies:

Development Dependencies: