RubyGems Navigation menu

svn_hooks 0.0.2

A domain specific language for implementing svn repository hooks in Ruby.

Gemfile
          gem 'svn_hooks', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install svn_hooks -v 0.0.2
  
  
  
  
  
  
  

Total downloads 5,085

For this version 1,228

Required Ruby Version: None

Links:

Versions:

  1. 0.0.4 - November 25, 2007 (11.5 KB)
  2. 0.0.3 - November 25, 2007 (5 KB)
  3. 0.0.2 - November 25, 2007 (5 KB)
  4. 0.0.1 - November 25, 2007 (5 KB)