RubyGems Navigation menu

swf_ditty 0.0.3

A simple and flexible Sinatra helper for embedding SWFs in your views. Depends on jQuery and jQuery SWFObject

Versions:

  1. 0.0.5 - November 10, 2009 (8.5 KB)
  2. 0.0.4 - November 4, 2009 (8 KB)
  3. 0.0.3 - November 2, 2009 (8 KB)
  4. 0.0.2 - November 2, 2009 (7.5 KB)

Development Dependencies:

Authors:

  • Zeke Sikelianos

Owners:

8f344b1c4bdcfc28bd848e97e94c3523

Total downloads 5,257

For this version 1,272

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'swf_ditty', '~> 0.0.3' = Copy to clipboard Copied!

install:
gem install swf_ditty -v 0.0.3 = Copy to clipboard Copied!

Links: