RubyGems Navigation menu

swt 0.18

Contains everything required to write cross-platform desktop applications with JRuby and SWT.

Gemfile
          gem 'swt', '~> 0.18'
  
  
  
  
  
  
  

install
          gem install swt -v 0.18
  
  
  
  
  
  
  

Authors:

  • Daniel Lucraft

Owners:

Licenses:

  • See https://github.com/danlucraft/swt/blob/master/LICENSE

Total downloads 64,389

For this version 11,623

Show all versions (17 total)

Required Ruby Version: None

Links:

Versions:

  1. 4.4 - September 2, 2014 (14.6 MB)
  2. 0.18 - October 16, 2013 (15.1 MB)
  3. 0.17 - October 1, 2013 (15.1 MB)
  4. 0.16 - July 1, 2013 (14.4 MB)
  5. 0.15 - December 2, 2012 (14.1 MB)
Show all versions (17 total)