RubyGems Navigation menu

syck 1.0.0.4

A gemified version of Syck from Ruby's stdlib. Syck has been removed from Ruby's stdlib, and this gem is meant to bridge the gap for people that haven't updated their YAML yet.

Gemfile
          gem 'syck', '~> 1.0.0.4'
  
  
  
  
  
  
  

install
          gem install syck -v 1.0.0.4
  
  
  
  
  
  
  

Total downloads 82,815

For this version 1,463

Required Ruby Version: None

Links:

Versions:

  1. 1.0.4 - September 30, 2014 (143 KB)
  2. 1.0.3 - June 26, 2014 (147 KB)
  3. 1.0.1 - October 15, 2013 (94.5 KB)
  4. 1.0.0.4 - October 15, 2013 (94.5 KB)
  5. 1.0.0 - September 24, 2012 (148 KB)

Development Dependencies: