RubyGems Navigation menu

syde 0.0.1

Syde is a symmetric data encryption library written in Ruby, licensed under the MIT license. It provides a saved encrypted data storage under a single password.

Versions:

  1. 0.0.2 - May 19, 2011 (9.5 KB)
  2. 0.0.1 - May 16, 2011 (9.5 KB)

Development Dependencies:

Authors:

  • Adam Prescott

Owners:

99804651e19d8b0dffbc0da53e39114e

Total downloads 2,037

For this version 974

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'syde', '~> 0.0.1' = Copy to clipboard Copied!

install:
gem install syde -v 0.0.1 = Copy to clipboard Copied!

Links: