RubyGems.org

syntax_fix

0.0.1

Replace Ruby 1.8 syntax with the Ruby 1.9 syntax all over the project

installgem install syntax_fix -v 0.0.1
Authors

Sergey Parizhskiy

4,462 total downloads 776 for this version
Owners

Ea659696522572e50cdf1ca972a7331b

Gemfile
gem 'syntax_fix', '~> 0.0.1'
Versions
  1. 0.0.4 November 29, 2013 (7.5 KB)
  2. 0.0.3 December 6, 2012 (6 KB)
  3. 0.0.2 February 2, 2012 (6 KB)
  4. 0.0.1 December 27, 2011 (6 KB)
Development Dependencies
  1. rspec >= 0