RubyGems Navigation menu

syringe 0.0.1.pre

If you needs a dependency injection container for Ruby, try use syringe.

Gemfile
          gem 'syringe', '~> 0.0.1.pre'
  
  
  
  
  
  
  

install
          gem install syringe --pre
  
  
  
  
  
  
  

Authors:

  • Leandro Silva

Owners:

Total downloads 707

For this version 707

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1.pre - March 16, 2010 (7.5 KB)

Development Dependencies: