RubyGems Navigation menu

syslog-sd 1.2.3

Super-Duper library to send syslog messages over UDP to logging server such as Graylog2. Supports Structured Data elements as defined by RFC 5424.

Gemfile
          gem 'syslog-sd', '~> 1.2.3'
  
  
  
  
  
  
  

install
          gem install syslog-sd -v 1.2.3
  
  
  
  
  
  
  

Authors:

  • Alexey Palazhchenko, Lennart Koopmann

Owners:

Total downloads 8,763

For this version 1,006

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.4.0.beta1 - January 17, 2012 (14 KB)
  2. 1.3.2 - December 2, 2011 (13.5 KB)
  3. 1.3.1 - November 3, 2011 (13 KB)
  4. 1.2.4 - May 20, 2011 (13 KB)
  5. 1.2.3 - May 18, 2011 (13 KB)
Show all versions (8 total)